آسیب‌پذیری خطرناک در کمین کاربران مک و لینوکس

آسیب‌پذیری خطرناک در کمین کاربران مک و لینوکس

  • آسیب‌پذیری خطرناک در کمین کاربران مک و لینوکس

    آسیب پذیری یاد شده در همه نسخه‌های برنامه Bash از نسخه 1.13 تا 4.3 وجود دارد.

    شناسایی حفره‌ای خطرناک در نرم‌افزار Bash برای تفسیر فرامین مختلف کاربران سیستم عامل‌های لینوکس، یونیکس و مک را به طور جدی دچار مشکل کرده است.

    به گزارش فارس به نقل از پی سی مگ، متخصصان امنیتی می‌گویند گستردگی این مشکل تابدان حد است که می تواند یک بحران امنیتی در حد آسیب پذیری خونریزی قلبی یا hearthbleed  به وجود آورد.

    آسیب پذیری یاد شده در همه نسخه‌های برنامه Bash از نسخه 1.13 تا 4.3 وجود دارد. استفان چیزلاس از مدیران شرکت مخابراتی آکامی که اولین بار این آسیب پذیری را شناسایی کرده می گوید هکرها با سواستفاده از این آسیب پذیری می توانند از راه دور کدهای مخرب خود را بر روی رایانه های آسیب پذیر اجرا کنند.

    این آسیب پذیری تا بدان حد خطرناک است که نمره 10 از 10 را دریافت کرده است. با توجه به استفاده گسترده از سیستم عامل یونیکس و لینوکس در دیتاسنترها و سرورها ممکن است دامنه آسیب پذیری یاد شده در فضای مجازی به طور چشمگیری افزایش یابد. هنوز راه حل قطعی برای مشکل یاد شده یافت نشده است.


سامسونگ گلکسی